Hoppla, après l’expérimentation on monte ça plus propre. Pas vraiment très impressionnant vu comme ça, pour moi un grand pas. La M.Unit est montée dans le boitier électrique originale de la K100. En utilisant les points de montage déjà existants. Elle est assuré avec un fusible de 40amp (heureusement, j’ai vu qu’il déclenche comme il faut ojd, argh), et allumé avec la clé qui fonctionne sur le côté de cette boite. Je l’ai découverte récemment … Demain branchement propre du démarreur et du Killswitch, et après je me penche sur l’injection et l’allumage. Gnarf

On voit bien ici, le gros câble noir qui prend la masse depuis le cadre. Le rouge vient de la batterie, passe à travers un fusible 40amp re-amorçable. Le relais démarreur est déjà branché avec le câble rouge (sortie de la Unit). Le noir en entrée vient du Neiman et le petit rouge sur BAT également. Les gros câbles du relais, le rouge vient direct de la batterie, le noir va au démarreur. C’est un switch, on s’en fout totalement de la cosse à utiliser pour les gros câbles.

D’après ce que je vois sur ce schéma, il manquerait encore des choses, ou les branchements se feraient autrement. Va falloir comparer ça avec ce que fait Mikey.

Credits : Jean-Charles Verbanck‎ 
http://cbphoto.tech/wp-content/uploads/2020/07/k100-MUnit.jpg
https://www.facebook.com/groups/927562711033630/

http://cbphoto.tech/wp-content/uploads/2020/07/Updated-BMW-K100-M-Unit-Wiring-Diagram-by-Mikey-From-Piha.pdf
Credits : Mikey From Piha

Comme je n’ai pas de démarrage, je dois chercher l’erreur. On en apprend tous les jours …

https://www.kforum-tech.com/electrical/EFI/bike-wont-start-FR.htm

http://technik.flyingbrick.de/images/9/9c/36_2V.pdf

Schéma et explications après les vacances. La connerie que j’ai faite, était de brancher l’alimentation du boitier d’injection (gros câble vert-rouge) sur le câble du relais injection de la centrale allumage. C’est soit une connerie du schéma, soit j’ai mal compris. Si on le branche sur la sortie IGNITION de la Unit avec la pompe à essence et les câble vert-jaune de l’allumage, tout fonctionne à merveille.
Sur la vidéo j’oublie de mettre le “choke” c’est pour cela qu’elle cale. Elle démarre beaucoup mieux qu’avant l’opération. Meilleur masse, injecteurs changés, ça gaze bien mieux. J’ai hâte de voir ce que cela donnera en consommation au 100 bornes.

Leave a Reply

Your email address will not be published. Required fields are marked *